Back to overview
Downtime

Mailjoy Dashboard and API are down

Sep 28 at 09:53am PDT
Affected services
Mailjoy Dashboard
API

Resolved
Sep 28 at 01:45pm PDT

All API and Dashboard functionality is now fully restored.

Updated
Sep 28 at 01:31pm PDT

We have restored access to our dashboard, as most functionality is now available following the recent AWS outage. Some sporadic issue may remain, however we will provide an update once full service is restored.

Updated
Sep 28 at 11:02am PDT

API is partially recovered, but still degraded.

Updated
Sep 28 at 10:56am PDT

An ongoing outage/issue with AWS API Gateway is currently causing instability with the Mailjoy API & Dashboard. We are monitoring the situation, and will restore access to the Mailjoy dashboard once the situation is resolved.

Created
Sep 28 at 09:53am PDT

API is degraded.